Share » Forums » Install & configuration » PHP5.1.6 and eZPublish 4.1.4 - possible?

PHP5.1.6 and eZPublish 4.1.4 - possible?

PHP5.1.6 and eZPublish 4.1.4 - possible?

Wednesday 07 April 2010 4:47:23 pm - 4 replies

Author Message

Kristof Coomans

Thursday 08 April 2010 4:50:35 am

AFAIK everything from PHP 5.1.3 on should be fine without modifications in eZ Publish 4.1.3 (did not try with 4.1.4 but I suppose it will work as well). For PHP < 5.1.3 you would need to patch eZ Publish. Also see http://blog.coomanskristof.be/2009/07/15/ez-publish-4-1-3-on-php-5-1-2

independent eZ Publish developer and service provider | http://blog.coomanskristof.be | http://ezpedia.org

Jérôme Vieilledent

Thursday 08 April 2010 5:25:54 am

Sure it will work, but you'll have a problem with the eZ Components which require PHP 5.2.1+ :s

Kristof Coomans

Thursday 08 April 2010 6:48:51 am

This will probably depend from component to component, so far I did not see any issues on the installation I mentioned before here in this thread (just a standard eZ Publish with some pages, not using fancy WebDAV publishing etc.).

independent eZ Publish developer and service provider | http://blog.coomanskristof.be | http://ezpedia.org

Clemens T

Wednesday 14 April 2010 7:51:31 am

Thanks guys. I decided not to upgrade to 4.1.4, and just keep working at 4.0.7 as I cannot gaurantee the working of the system in 4.1.4...

Thanks!

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu